7%
  • ZYXEL GS1900-24 24PORT GB MANAGED SWITCH - Img 1
  • ZYXEL GS1900-24 24PORT GB MANAGED SWITCH - Img 2

ZYXEL GS1900-24 24PORT GB MANAGED SWITCH

828,00 RON 897,06 RON
Costurile de livrare nu sunt incluse
Cod produs - SKU GS1900-24-EU0102F

Descriere

Zyxel GS1900-24, 24-port GbE L2, 24 Port Smart Switch, rackmount,

Detalii

SKU
GS1900-24-EU0102F
Categorii
Brand
Form factor
1U
Weight
2.09 kg
Product colour
Black
Ethernet LAN data rates
10,100,1000 Mbit/s
Operating temperature (T-T)
0 - 50 C
Operating relative humidity (H-H)
10 - 95%
Storage relative humidity (H-H)
10 - 95%
Storage temperature (T-T)
-40 - 70 C
Password protection
Yes
Package height
82 mm
Depth
131 mm
Height
44 mm
Width
440 mm
Package depth
217 mm
Package width
561 mm
Package weight
2.85 kg
Cables included
AC
Harmonized System (HS) code
85176990
Package type
Box
Reset button
Yes
LED indicators
Yes
Power source
AC
Stackable
Yes
LAN-Port-Type
Gigabit
Forwarding rate
39 Mpps
Switching capacity
52 Gbit/s
MAC address table
8000 entries
Packet buffer memory
0.525 MB
VLAN support
Yes
Web-based management
Yes
Switch type
Managed
Port mirroring
Yes
Link aggregation
Yes
Power over Ethernet (PoE)
No
10G support
No
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Power connector
AC-in jack
Installed SFP modules quantity
0
Installed SFP+ modules quantity
0
Basic switching RJ-45 Ethernet ports quantity
24
Power consumption (max)
16 W
DHCP features
DHCP client
Store-and-forward
Yes
Jumbo frames support
Yes
Rack mounting
Yes
Flow control support
Yes
SFP+ module slots quantity
2
Power supply included
Yes
IGMP snooping
Yes
Jumbo frames
9000
Quality of Service (QoS) support
Yes
Switch layer
L2
Virtual LAN features
Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
AC input voltage
100 - 240 V
Mean time between failures (MTBF)
432.673 h
Heat dissipation
55 BTU/h
SFP module slots quantity
2
AC input frequency
50 - 60 Hz
System event log
Yes
Security algorithms
802.1x RADIUS
Rack mount kit
Yes
MAC address filtering
Yes
SSH/SSL support
Yes
Static port security
Yes
Spanning tree protocol
Yes
Full duplex
Yes
Authentication type
RADIUS, TACACS+
MIB support
RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
MAC address auto-learning supported
Yes

Ce spun clientii

Detii sau ai utilizat produsul?
Posteaza review