7%

ZYXEL GS1900-10HP GBE POE SWITCH L2

776,00 RON 842,24 RON
Costurile de livrare nu sunt incluse
Cod produs - SKU GS1900-10HP-EU0102F

Descriere

Zyxel 8-port GbE Smart Managed PoE Switch with GbE Uplink

Detalii

SKU
GS1900-10HP-EU0102F
Categorii
Brand
Weight
720 g
Certification
CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1
Product colour
Black
Operating temperature (T-T)
0 - 40 C
Operating relative humidity (H-H)
10 - 95%
Storage relative humidity (H-H)
10 - 95%
Storage temperature (T-T)
-40 - 70 C
Depth
104 mm
Height
27 mm
Width
250 mm
Cables included
AC
LED indicators
Yes
Power source
AC
Layer
Layer-2
Stackable
No
Rackable
Yes
LAN-Port-Type
Gigabit
Redundant-PSU
No
LAN-Ports
8
Switching capacity
20 Gbit/s
MAC address table
8000 entries
Wall mountable
Yes
VLAN support
Yes
Web-based management
Yes
Switch type
Managed
Power over Ethernet (PoE)
Yes
10G support
No
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Power over Ethernet (PoE) ports quantity
8
Basic switching RJ-45 Ethernet ports quantity
8
Power consumption (max)
95.3 W
Total Power over Ethernet (PoE) budget
77 W
DHCP features
DHCP client
Rack mounting
No
SFP+ module slots quantity
2
Power supply included
Yes
IGMP snooping
Yes
Jumbo frames
9000
Quality of Service (QoS) support
Yes
Switch layer
L2
Virtual LAN features
Voice VLAN
AC input voltage
100 - 240 V
Mean time between failures (MTBF)
800259 h
SFP module slots quantity
2
AC input frequency
50 - 60 Hz
System event log
Yes
Security algorithms
802.1x RADIUS, SSL/TLS
Console port
RJ-45
MAC address filtering
Yes
Copper ethernet cabling technology
10BASE-T, 100BASE-T, 1000BASE-T
Management protocols
SNMP, RMON, ICMP, Syslog
MIB support
RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
Throughput
14.88 Mpps

Ce spun clientii

Detii sau ai utilizat produsul?
Posteaza review