NOU
  • Wireless Range Extender TENDA A9, 300 Mbps, alb - Img 1
  • Wireless Range Extender TENDA A9, 300 Mbps, alb - Img 2
  • Wireless Range Extender TENDA A9, 300 Mbps, alb - Img 3

Wireless Range Extender TENDA A9, 300 Mbps, alb

114,29 RON
Costurile de livrare nu sunt incluse
Cod produs - SKU ALTX-A9

Descriere

Wireless Range Extender TENDA A9, 300 Mbps, alb

General

  • Nume producator: Shenzhen Tenda Technology Co.,Ltd.
  • Adresa postala producator: Tenda Technology Tower, #1001 Int' l E-City Zhongshanyuan Road, Nanshan District, Shenzhen, R.P Chineză, cod poștal 518062
  • Adresa e-mail producator: support@tenda.cn
  • Adresa postala persoana responsabila UE: FEPER Business Center, Bd. Pompeiu Dimitrie, Prof.,8, Sector 2, Bucuresti, 020347
  • Nume persoana responsabila UE: Tenda Romania SRL
  • Adresa e-mail persoana responsabila UE: office.romania@tenda.com.cn; support.ro@tenda.cn
  • Informatii de siguranta: https://www.tendacn.com/ro/download/detail-5239.html
  • Manual de utilizare: https://www.tendacn.com/ro/material/show/689225247359045

Informatii suplimentare

  • Antena: 2 x antene externe de 3dBi
  • Indicatori LED: Power
  • Continut pachet: A9, Ghid de instalare rapida
  • Alte detalii: Putere 16dBm
  • Functii / Optiuni: Repeater Mode (Client + AP); WPS; DHCP Server

Altele

  • Culoare: Alb
  • Dimensiuni (L x A x I cm): 11.1 x 5.6 x 4.77

Caracteristici tehnice

  • Frecventa wireless: 2.4 GHz
  • Viteza Wi-Fi (Mbps): 300
  • Standarde: IEEE802.11b, IEEE802.11g, IEEE802.11n
  • Management: Interfata Web
  • Protocoale: RFC768 UDP; RFC791 IP; RFC792 ICMP; RFC793 TCP
  • Securitate: Mix WPA-PSK/WPA2-PSK; WPA Algorithm: TKIP

Cod EAN: 6932849427332

Detalii

SKU
ALTX-A9
Categorii
Brand

Ce spun clientii

Detii sau ai utilizat produsul?
Posteaza review